Back to overview
Degraded

Broadband Sessions Failing to Connect

Jan 12 at 09:30am GMT

Resolved
Jan 12 at 01:06pm GMT

The provider has made changes to correct the routing issue.

We have since seem all affected broadband sessions connect successfully.

Created
Jan 12 at 09:30am GMT

We are aware of an issue where new broadband sessions fail to connect.

Following a fault investigation, we believe the issues are related to a set of provider LACs that are failing to forward traffic to our LNS correctly.

We are working with the provider in question to provide a resolution ASAP.

Currently, established broadband sessions are unaffected.