BT Wholesale Connectivity Drop
Resolved
Jan 02 at 11:27am GMT
BT NOC has provided the following information:
Date and Time of Incident:
02/01/2025, 10:04 AM
Summary of Impact:
At 10:04 AM on 02/01/2025, a brief disruption occurred, impacting all
services routed through the THW POP. Leased Line services restored
almost immediately. Broadband services experienced varied recovery
times, depending on customer router PPP dialer frequency, with some
requiring a manual reboot to re-establish connectivity.
Current Status:
We are actively investigating the root cause of the incident.
Preliminary analysis suggests a potential hardware fault. As part of our
investigation, we are consulting with our vendor, Cisco, to determine
the specific nature of the issue and identify any required remedial actions.
Resolution Status:
Pending further investigation and vendor feedback.
We apologise for any inconvenience caused and are committed to resolving
this issue as quickly as possible.
Affected services
Updated
Jan 02 at 10:06am GMT
All affected services are back online and experienced approximately 90 seconds of disruption before failing over to alternative infrastructure.
We are investigating the issue with BT and will provide updates as required.
Affected services
Created
Jan 02 at 10:04am GMT
We are aware of connectivity issues for BT Wholesale broadband and leased line circuits terminating in Telehouse West.
We are investigating these issues and will provide updates in due course.
Affected services