Back to overview
Degraded
VPS Availability Issues
Mar 10 at 11:00am GMT
Affected services
VPS - lon1-a5
Resolved
Mar 10 at 11:25am GMT
This has been traced to a NIC issue in the impacted hypervisor host.
The on-site team has replaced the impacted NIC, and affected services are now back online.
Affected services
Created
Mar 10 at 11:00am GMT
We are aware of an issue impacting the availability of Virtual Private Servers on node lon1-a5-u18.
We are currently investigating.
Affected services