Back to overview
Downtime

Broadband: L2TP Provider Issues

Oct 06 at 07:42pm BST
Affected services
LON2 Subscriber Services

Resolved
Oct 09 at 08:45am BST

The provider has confirmed this disruption was a result of a targeted DDoS attack against their core network.

They have taken measures to filter the malicious traffic out and have seen full service restoration.

Updated
Oct 06 at 10:23pm BST

Services have been stable for the past 40 minutes.

We will follow up with an RFO shortly.

Updated
Oct 06 at 09:40pm BST

We are seeing the majority of broadband sessions back online.

Updated
Oct 06 at 08:25pm BST

The provider in question has acknowledged the issue and is working towards a resolution.

Updated
Oct 06 at 08:00pm BST

We have identified the source of this fault to an upstream provider.

We have engaged with the L2TP provider for further information.

Created
Oct 06 at 07:42pm BST

We are aware of a fault affecting L2TP dynamic broadband services starting at 19:42.

L2TP BGP sessions are currently flapping, resulting in sporadic broadband connectivity.

Ethernet Circuits are currently unaffected.

We will update this page as more information is available.