London 1: Power Feed Issues
Resolved
May 12 at 09:21pm BST
The on-site team has replaced the B-Feed PDU.
The single-fed devices are now back online.
We will continue to closely monitor the power availability in London 1.
We will provide any updates as required on this incident.
Affected services
Updated
May 12 at 08:38pm BST
We are aware of an issue with the B-Feed PDU in rack A4.
This issue is affecting single-fed devices in rack A4.
The on-site team are currently investigating.
Further updates to follow as required.
Affected services
Updated
May 12 at 07:25pm BST
The affected power feed is back online.
We did not see any disruption to customer services, however, we have asked the power provider for a full RFO.
Affected services
Created
May 12 at 07:00pm BST
We are aware of an issue in our London 1 facility, where we have lost a power feed.
We are not experiencing any major disruption to services, as we have redundant power.
A limited set of internal services is currently offline. We are working on bringing these services back online as soon as possible.
Affected services