London Internet Exchange (LINX) LON1 Route Server Issues
Resolved
Mar 24 at 01:01pm GMT
LINX have resolved the issues with the LON1 Route Servers.
We are seeing all 220K prefixes being imported successfully.
Affected services
LON1 - Core
LON2 - Core
Updated
Mar 24 at 12:08pm GMT
LINX has identified an issue with the route servers and are working on a resolution.
Affected services
LON1 - Core
LON2 - Core
Created
Mar 24 at 11:30am GMT
The London Internet Exchange (LINX) are having issues with their Route Servers on their LON1 peering LAN.
As a result, we are not receiving any routes from the LON1 LAN’s route servers.
Traffic is successfully being routed via alternative paths, meaning our network remains fully operational.
We expect a resolution from LINX shortly.
Affected services
LON1 - Core
LON2 - Core