Back to overview
Degraded

LON1: Router Lockup

Mar 04 at 02:30am GMT
Affected services
LON1 - Core

Resolved
Mar 04 at 02:55am GMT

We have executed a reload of the affected router, which has brought it back into service.

We will review log telemetry and make any recommended changes.

We did not observe any downtime, as traffic was automatically rerouted via our London 2 POP.

Created
Mar 04 at 02:30am GMT

We have identified an issue with one of our border routers at our London 1 site.

We have confirmed that traffic has been successfully diverted to our London 2 site, no services are currently offline.