Back to overview
Degraded

Broadband Issues: Telehouse West

Feb 21 at 02:40pm GMT
Affected services
LON2 Subscriber Services

Resolved
Feb 22 at 07:21am GMT

We have observed an extended period of stability, all broadband services are online.

We'll update this incident with further details as we receive them.

Updated
Feb 21 at 03:34pm GMT

All broadband sessions are back online - We have not had confirmation that the issues on the provider's side have been resolved, as such, we are still considering broadband services at risk of further disruption.

Updated
Feb 21 at 03:02pm GMT

We can see broadband sessions are now dialing via alternative paths, with the majority of sessions back online.

Updated
Feb 21 at 02:44pm GMT

We are aware of a network device failure in BTs POP in THW.

Sessions are diverting via alternative paths, however, continued issues in the provider's THW POP are causing disruption.

We are working to isolate the THW NNIs, and route L2TP traffic via alternative paths.

Created
Feb 21 at 02:40pm GMT

We are aware of an issue with broadband sessions connecting via BT's Telehouse West POP.

We are working with the BT to isolate the root cause.